Το e-steki είναι μια από τις μεγαλύτερες ελληνικές διαδικτυακές κοινότητες με 66,074 εγγεγραμμένα μέλη και 2,387,659 μηνύματα σε 74,624 θέματα. Αυτή τη στιγμή μαζί με εσάς απολαμβάνουν το e-steki άλλα

Καλώς ήρθατε στο e-steki!

Εγγραφή Βοήθεια

Μικρές απορίες και προβλήματα με τους Υπολογιστές

whitelioness (Porcupine)

Περιβόητο Μέλος

Το avatar του χρήστη whitelioness
H Porcupine αυτή τη στιγμή δεν είναι συνδεδεμένη. Μας γράφει απο Αθήνα (Αττική). Έχει γράψει 1,087 μηνύματα.

H whitelioness any pathetic cuties out there? έγραψε στις 20:34, 19-07-17:

#4451
hello!!
αναρωτιομουν μηπως εχει αντιμετωπισει το εξης:
βαζω το λαπτοπ (windows 7) σε αναστολη λειτουργιας και οταν το επαναφερω (πατωντας το power button like every other person) μου βγαζει σημανση για ξαφνικο shut down και να επιλεξω κατασταση λειτουργιας (safe mode, regular, etc) με αποτελεσμα να εχει γινει δλδ restart.
πως μπορω να βρω γιατι το κανει αυτο? οι τελευταιες ενημερωσεις windows ειναι κατι ασφαλειας δε θα πρεπε αυτο να εχει επηρεασει.
σε περιπτωση που το λαπτοπ απο μονο του παει sleep mode οταν το επαναφερω λειτουργει κανονικα απο το σημειο που το αφησα με φακελους, browser ολα να λειτουργουν. συνηθως το αφηνω για καποιες ωρες, ποτε ομως ολοκληρο βραδυ κλπ.
εδιτ: ενα περασμα με malwarebytes δεν εβγαλε καμια απειλη παντως
edited Τελευταία επεξεργασία από το χρήστη whitelioness : 19-07-17 στις 21:39.
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

akikos (Ανδρέας)

Επιφανές Μέλος

Το avatar του χρήστη akikos
Ο Ανδρέας αυτή τη στιγμή δεν είναι συνδεδεμένος Επαγγέλεται Η.Μ.Μ.Υ. και μας γράφει απο Αθήνα (Αττική). Έχει γράψει 2,751 μηνύματα.

O akikos έγραψε στις 12:39, 09-10-17:

#4452
Λοιπόν. Eνώσα το κεντρικό modem/router που μου δίνει internet με ένα παλαιότερο modem/router (που πλέον θέλω να το χρησιμοποιώ μέσω router) μέσω lan.

1) Πηγαίνω στο κεντρικό modem/router (που έχει ip 192.168.1.254) και περιορίζω το DHCP να δίνει ip από 192.168.1.2 - 253.
2) Πάω στο παλιό router απενεργοποιώ τελείως το DHCP και αλλάζω την iP του σε 192.168.1.1.
3) Συνδέω τις συσκευές με καλώδιο lan και όλα δουλεύουν τζάμι. Το παλιό router συμπεριφέρεται σαν επέκταση του κεντρικού μου δικτύου.

Η διαδικασία πάνω είναι σωστή;
Το παλιό router να το βάλω σε bringe mode ή όχι;
edited Τελευταία επεξεργασία από το χρήστη akikos : 09-10-17 στις 12:46.
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

aergos

Δραστήριο Μέλος

Το avatar του χρήστη aergos
Ο aergos αυτή τη στιγμή δεν είναι συνδεδεμένος Έχει γράψει 383 μηνύματα.

O aergos έγραψε στις 18:26, 09-10-17:

#4453
Αρχική Δημοσίευση από akikos
Λοιπόν. Eνώσα το κεντρικό modem/router που μου δίνει internet με ένα παλαιότερο modem/router (που πλέον θέλω να το χρησιμοποιώ μέσω router) μέσω lan.

1) Πηγαίνω στο κεντρικό modem/router (που έχει ip 192.168.1.254) και περιορίζω το DHCP να δίνει ip από 192.168.1.2 - 253.
2) Πάω στο παλιό router απενεργοποιώ τελείως το DHCP και αλλάζω την iP του σε 192.168.1.1.
3) Συνδέω τις συσκευές με καλώδιο lan και όλα δουλεύουν τζάμι. Το παλιό router συμπεριφέρεται σαν επέκταση του κεντρικού μου δικτύου.

Η διαδικασία πάνω είναι σωστή;
Το παλιό router να το βάλω σε bringe mode ή όχι;
αφού δουλεύει σωστό θα είναι. Από εκεί και πέρα, εξαρτάται τι ρυθμίσεις σου επιτρέπει το κάθε μοντέλο router να πειράξεις.
Θεωρητικά αν υποθέσουμε ότι τρέχεις μια πολύ σημαντική δικτυακή εφαρμογή και σε νοιάζει να περιορίσεις και το παραμικρό millisecond καθυστέρησης των πακέτων, θα πρέπει να εξασφαλίσεις ότι το παλιό router δεν δουλεύει ως router αλλά ως switch. Οι υπολογιστές που είναι συνδεδεμένοι μεσω του παλιού router θα πρέπει να έχουν default gateway to 192.168.1.254 και όχι το 192.168.1.1. Επίσης το 192.168.1.1 δε θα πρέπει να φαίνεται κάνοντας traceroute μια εξωτερική IP διεύθυνση. Λογικά αυτά γίνονται ήδη αφού έχεις απενεργοποιήσει το DHCP.
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

Helen1992

Αποκλεισμένος χρήστης

Το avatar του χρήστη Helen1992
H Helen1992 αυτή τη στιγμή δεν είναι συνδεδεμένη. Είναι 25 ετών . Έχει γράψει 22 μηνύματα.

H Helen1992 έγραψε στις 16:31, 10-10-17:

#4454
Καλησπέρα γνωρίζει κανείς αν μπορώ να χρησιμοποιήσω τον ίδιο σκληρό δίσκο σε Mac και σε PC?
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

akikos (Ανδρέας)

Επιφανές Μέλος

Το avatar του χρήστη akikos
Ο Ανδρέας αυτή τη στιγμή δεν είναι συνδεδεμένος Επαγγέλεται Η.Μ.Μ.Υ. και μας γράφει απο Αθήνα (Αττική). Έχει γράψει 2,751 μηνύματα.

O akikos έγραψε στις 17:47, 10-10-17:

#4455
To mac διαβάζει NTFS αλλά δεν μπορει να επεξεργαστείς αρχεία σε αυτόν.

Φορμαρέ το σκληρό δίσκο σε exfat.
edited Τελευταία επεξεργασία από το χρήστη akikos : 10-10-17 στις 17:56.
1 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

Helen1992

Αποκλεισμένος χρήστης

Το avatar του χρήστη Helen1992
H Helen1992 αυτή τη στιγμή δεν είναι συνδεδεμένη. Είναι 25 ετών . Έχει γράψει 22 μηνύματα.

H Helen1992 έγραψε στις 19:09, 10-10-17:

#4456
Αρχική Δημοσίευση από akikos
To mac διαβάζει NTFS αλλά δεν μπορει να επεξεργαστείς αρχεία σε αυτόν.

Φορμαρέ το σκληρό δίσκο σε exfat.
Σ ευχαριστω πολυ!
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

methexys

Τιμώμενο Μέλος

Το avatar του χρήστη methexys
H methexys αυτή τη στιγμή δεν είναι συνδεδεμένη. Επαγγέλεται Φοιτητής/τρια και μας γράφει απο Ισλανδία (Ευρώπη). Έχει γράψει 7,655 μηνύματα.

H methexys έγραψε στις 17:35, 27-10-17:

#4457
Χρειαζομαι βοηθεια με εναν εξωτερικο σκληρο δισκο που εχω. Πηρα καινουριο καλωδιο για να το συνδεω στο λαπτοπ προσφατα, και ενω ειναι αναμμενο το φωτακι στον δισκο, δηλαδη φαινεται οτι λειτουργει, δεν εμφανιζεται πουθενα στο λαπτοπ. Εψαξα σε κατι σελιδες που δινουν οδηγίες για να λύσεις το πρόβλημα και έκανα ό,τι έλεγε, δηλαδή ανοιξα το παραθυρο με τη διαχειριση δισκων. Βλεπω οτι εκεί μου τον εμφανίζει (βασικά δεν γράφει όνομα, απλά δείχνει το εικονίδιο και το όνομα είναι κενό, αλλα φαντάζομαι αυτός είναι ο δίσκος...) Στην σελίδα που έψαξα λέει οτι μπορω είτε να κανω κάτι με το drive του, είτε να το κανω format, αλλά οταν κανω δεξι κλικ πανω του (εκει,στο ιδιο παράθυρο), δεν με αφήνει να επιλέξω καμιά από τις επιλογές που υπάρχουν, εκτός από την Βοήθεια στο τελος. Τι να κανω?

Edit: βασικα ακυρο, δεν μου τον εμφανιζει Λέτε να έχει πρόβλημα η συσκευή;
edited Τελευταία επεξεργασία από το χρήστη methexys : 27-10-17 στις 17:46.
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

akikos (Ανδρέας)

Επιφανές Μέλος

Το avatar του χρήστη akikos
Ο Ανδρέας αυτή τη στιγμή δεν είναι συνδεδεμένος Επαγγέλεται Η.Μ.Μ.Υ. και μας γράφει απο Αθήνα (Αττική). Έχει γράψει 2,751 μηνύματα.

O akikos έγραψε στις 17:48, 27-10-17:

#4458
Mπορεί να μην είναι το σωστό καλώδιο και να μην δίνει το απαιτούμενο ρεύμα. Τι σκληρός δίσκος είναι;
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

methexys

Τιμώμενο Μέλος

Το avatar του χρήστη methexys
H methexys αυτή τη στιγμή δεν είναι συνδεδεμένη. Επαγγέλεται Φοιτητής/τρια και μας γράφει απο Ισλανδία (Ευρώπη). Έχει γράψει 7,655 μηνύματα.

H methexys έγραψε στις 17:51, 27-10-17:

#4459
Το σκεφτηκα και αυτο με το ρευμα...με το παλιο καλωδιο δουλευε μια χαρα (το εχασα.. ). Samsung ειναι, 1Τ. Eχω δοκιμασει όλες τις θυρες του λαπτοπ... Θα δοκιμασω και σε αλλο λαπτοπ.. Αν δεν δουλεψει μαλλον θα παω πισω στο καταστημα να τους ρωτησω.
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση

akikos (Ανδρέας)

Επιφανές Μέλος

Το avatar του χρήστη akikos
Ο Ανδρέας αυτή τη στιγμή δεν είναι συνδεδεμένος Επαγγέλεται Η.Μ.Μ.Υ. και μας γράφει απο Αθήνα (Αττική). Έχει γράψει 2,751 μηνύματα.

O akikos έγραψε στις 17:56, 27-10-17:

#4460
Moντέλο δεν έχει πουθενά; Πάνως και σε μένα σε ένα σκληρό δίσκο αν δοκιμάσω άλλα καλώδια ανάβει το λαμπάκι και δεν τον αναγνωρίζει. Αν μπορέσεις να δεις τις προδιαγραφές και πόσο ρεύμα πρέπει να δεχθεί στην είσοδο θα δεις αν φταίει το καλώδιο.
edited Τελευταία επεξεργασία από το χρήστη akikos : 27-10-17 στις 18:12.
0 Δεν μπορείτε να αξιολογήσετε αρνητικά το μήνυμα αυτόΔεν μπορείτε να αξιολογήσετε θετικά το μήνυμα αυτό
Παράθεση
Απάντηση στο θέμα

Χρήστες

  • Τα παρακάτω 0 μέλη και 1 επισκέπτες διαβάζουν μαζί με εσάς αυτό το θέμα.
     
  • (View-All Tα παρακάτω 0 μέλη διάβασαν αυτό το θέμα τις τελευταίες 30 μέρες:
    Μέχρι και αυτή την στιγμή δεν έχει δει το θέμα κάποιο ορατό μέλος

Μοιραστείτε το

...με ένα φίλο

...με πολλούς φίλους