×
Επεξεργασία Προφίλ Επεξεργασία Avatar Επεξεργασία Υπογραφής Επεξεργασία Επιλογών E-mail και Κωδικός Ρυθμίσεις Ειδοποιήσεων
×
Αποσύνδεση Οι Συνδρομές μου Το Προφίλ μου Τα Posts μου Τα Threads μου Λίστα Επαφών Αντιδράσεις σε Posts μου Παραθέσεις των Posts μου Αναφορές σε Εμένα Ενέργειες Συντονιστών Αόρατος Χρήστης
Τι;
Πως;
Ταξινόμηση
Που;
Σε συγκεκριμένη κατηγορία;
Ποιος;
Αποτελέσματα Αναζήτησης
Συμπληρώστε τουλάχιστον το πεδίο Τι;

Το e-steki είναι μια από τις μεγαλύτερες ελληνικές διαδικτυακές κοινότητες με 67,794 μέλη και 2,440,716 μηνύματα σε 76,688 θέματα. Αυτή τη στιγμή μαζί με εσάς απολαμβάνουν το e-steki άλλα 136 άτομα.

Καλώς ήρθατε στο e-steki!

Εγγραφή Βοήθεια

Πρόβλημα με το mount των σκληρών

emufear

Περιβόητο Μέλος

Ο emufear αυτή τη στιγμή δεν είναι συνδεδεμένος Είναι 32 ετών και επαγγέλεται Φοιτητής/τρια . Έχει γράψει 1,272 μηνύματα.

O emufear έγραψε: στις 03:01, 04-12-05:

#1
Στην αρχή το είχα πετύχει το mount αλλά είχα πρόβλημα με τα αρχεία ελληνικών χαρακτήρων και με τα δικαιώματα οπότε το πείραξα λίγο ακόμα και από τότε παίρνω τα εξής errors:
[mntent]: line 9 in /etc/fstab is bad [mntent]: line 10 in /etc/fstab is bad mount: can't find /mnt/C in /etc/fstab or /etc/mtab Σημειωτέον πως και ο C και ο D είναι NTFS! Any ideas? Οι φάκελοι /mnt/C και /mnt/D έχουν δημιουργηθεί από μένα (755 δικαιώματα).

# /etc/fstab: static file system information. # # <file system> <mount point> <type> <options> <dump> <pass> proc /proc proc defaults 0 0 /dev/hdb3 / ext3 defaults,errors=remount-ro 0 1 /dev/hdc /media/cdrom0 iso9660 ro,user,noauto 0 0 /dev/hdd /media/cdrom1 iso9660 ro,user,noauto 0 0 /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0 /dev/hda1 /mnt/C ntfs auto,users,exec,ro,uid=root,gid=users,iocharset=iso8859-7,umask=000 0 0,utf8 0 0 /dev/hda5 /mnt/D ntfs auto,users,exec,ro,uid=root,gid=users,iocharset=iso8859-7,umask=000 0 0,utf8 0 0
Πρέπει να συνδεθείτε για να αντιδράσετε σε μηνύματα
Παράθεση

iJohnnyCash (Panayotis Yannakas)

Founder

Ο Panayotis Yannakas αυτή τη στιγμή δεν είναι συνδεδεμένος Επαγγέλεται Επιχειρηματίας . Έχει γράψει 17,207 μηνύματα.

O iJohnnyCash έγραψε: στις 03:20, 04-12-05:

#2
αν και δεν εχω πλεον linux ... μηπως φταιει που εχει στους φακελους δικαιωματα 755 και οχι 777;

edit: οτι ειχα δοκιμασει να κάνω εγω mount το προβλημα το είχα λύσει κάνοντας χειροκινήτο mount (μέσα απο την κονσολα) έτσι είδα περισσότερα για το λάθος και το διόρθωσα
edited Τελευταία επεξεργασία από το χρήστη iJohnnyCash : 04-12-05 στις 03:23.
Πρέπει να συνδεθείτε για να αντιδράσετε σε μηνύματα
Παράθεση

emufear

Περιβόητο Μέλος

Ο emufear αυτή τη στιγμή δεν είναι συνδεδεμένος Είναι 32 ετών και επαγγέλεται Φοιτητής/τρια . Έχει γράψει 1,272 μηνύματα.

O emufear έγραψε: στις 13:38, 04-12-05:

#3
Κι εγώ χειροκίνητα τα καταφέρνω κάθε φορά όμως μετά δεν είναι readable από τον local user... Θα το δοκιμάσω πάντως με 777 αν και δε νομίζω ότι φταίει αυτό.
Πρέπει να συνδεθείτε για να αντιδράσετε σε μηνύματα
Παράθεση

cuto

Εκκολαπτόμενο Μέλος

Ο cuto αυτή τη στιγμή δεν είναι συνδεδεμένος Είναι 32 ετών και επαγγέλεται Φοιτητής/τρια . Έχει γράψει 70 μηνύματα.

O cuto έγραψε: στις 10:54, 17-12-05:

#4
ποια διανομη χρησιμοποιεις?
οπότε το πείραξα λίγο ακόμα και από τότε παίρνω τα εξής errors
το πειραξες δηλαδη?
Πρέπει να συνδεθείτε για να αντιδράσετε σε μηνύματα
Παράθεση

flamelab (Παναγιώτης)

Νεοφερμένος

Ο Παναγιώτης αυτή τη στιγμή δεν είναι συνδεδεμένος Μας γράφει απο Πατήσια (Αττική). Έχει γράψει 35 μηνύματα.

O flamelab έγραψε: στις 16:30, 29-01-08:

#5
Αρχική Δημοσίευση από emufear
Στην αρχή το είχα πετύχει το mount αλλά είχα πρόβλημα με τα αρχεία ελληνικών χαρακτήρων και με τα δικαιώματα οπότε το πείραξα λίγο ακόμα και από τότε παίρνω τα εξής errors:
[mntent]: line 9 in /etc/fstab is bad [mntent]: line 10 in /etc/fstab is bad mount: can't find /mnt/C in /etc/fstab or /etc/mtab Σημειωτέον πως και ο C και ο D είναι NTFS! Any ideas? Οι φάκελοι /mnt/C και /mnt/D έχουν δημιουργηθεί από μένα (755 δικαιώματα).

# /etc/fstab: static file system information. # # <file system> <mount point> <type> <options> <dump> <pass> proc /proc proc defaults 0 0 /dev/hdb3 / ext3 defaults,errors=remount-ro 0 1 /dev/hdc /media/cdrom0 iso9660 ro,user,noauto 0 0 /dev/hdd /media/cdrom1 iso9660 ro,user,noauto 0 0 /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0 /dev/hda1 /mnt/C ntfs auto,users,exec,ro,uid=root,gid=users,iocharset=iso8859-7,umask=000 0 0,utf8 0 0 /dev/hda5 /mnt/D ntfs auto,users,exec,ro,uid=root,gid=users,iocharset=iso8859-7,umask=000 0 0,utf8 0 0
Για δοκίμασε

chmod 777 /dev/hda1 && chmod 777 /dev/sda5 και μετά δημιουργησε στο /mnt έναν φακελο , πχ "data"

mkdir /mnt/data και μετά κανε mount εκεί να δεις αν γενικότερα γίνεται mounting στο hda1 ή hda5

mount /dev/hda1 /mnt/data
2
Πρέπει να συνδεθείτε για να αντιδράσετε σε μηνύματα
Παράθεση

fandago (Ә□⌂щяңš)

Επιφανές Μέλος

Ο Ә□⌂щяңš αυτή τη στιγμή δεν είναι συνδεδεμένος Είναι 35 ετών και μας γράφει απο Αθήνα (Αττική). Έχει γράψει 2,729 μηνύματα.

O fandago μπορεί να φαίνεται αλλά ΔΕΝ έγραψε: στις 16:39, 29-01-08:

#6
Πολύ εξυπηρετικό από μέρους σου

Ελπίζω μόνο να μην έχει ακόμα μετά από 2 χρόνια το πρόβλημα
1
Πρέπει να συνδεθείτε για να αντιδράσετε σε μηνύματα
Παράθεση
Απάντηση στο θέμα


Χρήστες

  • Τα παρακάτω 0 μέλη και 1 επισκέπτες διαβάζουν μαζί με εσάς αυτό το θέμα.
     
  • (View-All Tα παρακάτω 0 μέλη διάβασαν αυτό το θέμα τις τελευταίες 30 μέρες:
    Μέχρι και αυτή την στιγμή δεν έχει δει το θέμα κάποιο ορατό μέλος

Βρείτε παρόμοια

  • Παρόμοια Θέματα
    • Προβλημα με PS2 - Από CollegeLife
      Το θέμα έχει λάβει 1 απαντήσεις και βρίσκεται στην κατηγορία Διάφορα.
      Το τελευταίο του μήνυμα δημοσιεύτηκε 08-07-14 στις 03:38.
    • Ενωση σκληρων δισκων - Από Hetfield
      Το θέμα έχει λάβει 8 απαντήσεις και βρίσκεται στην κατηγορία Hardware.
      Το τελευταίο του μήνυμα δημοσιεύτηκε 29-11-06 στις 18:58.
  • Προηγούμενο Θέμα Επόμενο Θέμα